JG537A Specifications | |
Type | HPE OfficeConnect 1910 8 PoE+ Switch |
Ports | · 8 RJ-45 autosensing 10/100 PoE+ ports (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3at PoE+) Duplex: half or full · 2 dual-personality ports Each port can be used as a RJ 45 10/100/1000 Mbps port (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T) or as a SFP 100/1000 Mbps slot (IEEE 802.3u Type 100BASE-FX, IEEE 802.3z Type 1000BASE-X) · 1 RJ-45 console port to access limited CLI port · Supports a maximum of 8 autosensing 10/100 ports plus 2 dual-personality ports either RJ-45 10/100/1000 port or SFP 100/1000 slot |
Memory and processor Module | MIPS @ 500 MHz, 32 MB flash, 128 MB RAM; packet buffer size: 512 KB |
Management | IMC – Intelligent Management Center limited command-line interface Web browser SNMP Manager IEEE 802.3 Ethernet MIB |
Mounting | Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included) |
100Mb Latency | < 5 μs |
1000Mb Latency | < 5 μs |
PoE capability | 62 W PoE+ |
Throughput | up to 4.2 Mp/s (64-byte packets) |
Routing/Switching capacity | 5.6 Gb/s |
Routing table size | 32 entries (IPv4) 32 entries (IPv6) |
MAC address table size | 8192 entries |
Dimensions (H x W x D) | 4.4 x 33 x 23 cm (1.73 x 12.99 x 9.06 in) |
Weight | 2.1 kg (4.63 lb) |
Voltage | 100-240 V ac |
Frequency | 50/60 Hz |
Maximum power rating | 90 W |
Operating temperature | 0° to 40°C (32° to 104°F) |
Operating relative humidity | 10% to 90%, non-condensing |
Non-operating/Storage temperature | -40° to 70°C (-40° to 158°F) |
Non-operating/Storage relative humidity | 10% to 95%, noncondensing |
Safety | IEC 60950-1 EN 60950-1 UL 60950-1 2nd Edition CSA C22.2 No. 60950-1-07 2nd Edition |
Emissions | FCC part 15 Class A VCCI Class A EN 55022 Class A CISPR 22 Class A EN 55024 EN 61000-3-2 2000 61000-3-3 ICES-003 Class A |
Device management | RFC 2819 RMON |
General protocols | IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s (MSTP) IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3i 10BASE-T IEEE 802.3x Flow Control IEEE 802.3z 1000BASE-X |
MIBs | RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2021 RMONv2 MIB RFC 2233 Interface MIB RFC 2571 SNMP Framework MIB RFC 2572 SNMP-MPD MIB RFC 2573 SNMP-Notification MIB RFC 2573 SNMP-Target MIB RFC 2613 SMON MIB RFC 2618 RADIUS Client MIB RFC 2620 RADIUS Accounting MIB RFC 2665 Ethernet-Like-MIB RFC 2667 IP Tunnel MIB RFC 2668 802.3 MAU MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2737 Entity MIB (Version 2) RFC 3414 SNMP-User based-SM MIB RFC 3415 SNMP-View based-ACM MIB RFC 3418 MIB for SNMPv3 |
Network management | IEEE 802.1AB Link Layer Discovery Protocol (LLDP) IEEE 802.1D (STP) |
QoS/CoS | IEEE 802.1P (CoS) |
Security | IEEE 802.1X Port Based Network Access Control |
Q & A
Trusted IT Hardware,
Delivered Right.
Green Code Technologies is a UK-based IT hardware supplier trusted by businesses across 50+ countries — for genuine equipment, fast delivery, and expert support.
Enterprise IT Solutions Partner
Genuine, warranty-backed hardware from leading brands including Cisco, Huawei, HPE, Dell, Fortinet and more — sourced through authorised channels.
Fast UK & Global Delivery
Next-day delivery across the UK and rapid worldwide shipping. Orders placed before 2 PM are dispatched the same working day.
100% Authentic Hardware
Every product is verified for authenticity with verifiable serial numbers. We supply only genuine and certified equipment — no grey-market risk.
Expert Technical Support
Our in-house engineers provide free pre-sales and post-sales support to help you choose the right product for your infrastructure.
Competitive Pricing
We source directly from authorised supply chains to bring you the best enterprise IT hardware value without compromising on quality or warranty.
Sustainable IT Solutions
Sustainability is at our core. We offer eco-friendly certified-refurbished options alongside new hardware to reduce your organisation's carbon footprint.
























Reviews
There are no reviews yet