SPA-2XT3/E3
‘
| Model: | SPA-2XT3/E3 Cisco ASR 9000 Series Shared Port Adapter |
| Detail: | Cisco ASR 9000 Adapter SPA-2XT3/E3 2-port Clear Channel T3/E3 Shared Port Adapter |
SPA-2XT3/E3 Specifications | |
| Product compatibility | • Cisco 7304 Router • Cisco 7600 Series Routers • Cisco 12000 Series Routers • Cisco ASR 9000 Series Router • Cisco XR 12000 Series Routers |
| Port density per SPA | 2- and 4-port options |
| Physical Interface | • 1.0/2.3 RF connector (75-ohm impedance) • 1.0/2.3 RF to BNC adapter cable option |
| Protocols | Serial encapsulations: • HDLC • PPP, RFC 1662 • Frame Relay, RFC 1490 |
| Features and functions | • Up to 4 independent T3 or E3 ports configurable as either all T3 or all E3 only • Full-duplex connectivity at T3 rate (44.736 MHz) or E3 rate (34.368 MHz) • Subrate and scrambling support of Quick Eagle Networks (formerly Digital Link), Larscom, ADC Kentrox, Adtran, and Verilink DSUs • Internal or network clock selectable per channel • Line and payload loopback capabilities: – Local and remote loopback at the T3 level – Response to embedded loopback commands – Insertion of loopback commands into transmitted signal Bit-error-rate-testing (BERT) pattern generation and detection per channel – Selectable pseudorandom pattern up to 32 bits long, including all 0’s, all 1’s, 215, 220, 220 QuasiRandom Signal Sequence (QRSS), 223, alternating 0’s and 1’s – 32-bit error-count and bit-count registers – Fully independent transmit and receive sections – Detection of test patterns with bit error rates up to 10-2 • 24-hour history maintained for error statistics and failure counts, at 15-minute intervals • 16- and 32-bit cyclic redundancy check (CRC); 16-bit default |
| T3-specific features | C-bit or M23 framing • Binary 3-zero substitution (B3ZS) line coding • T3 far-end alarm and control (FEAC) channel support • Compliant with T3 pulse mask per ANSI T1.102-1993 • Maintenance data link (MDL) • Line build-out up to 450 feet (135 meters) • Alarm monitoring – Alarm indication signal (AIS) – Loss of signal (LOS) – Out of frame (OOF) – Far-end receive failure (FERF) • Performance data collection – Line coding violation (LCV) – Framing bit errors (F- or M-bit errors) – P-bit error counts – C-bit error counts – Far-end block error (FEBE) counts |
| E3-specific features | G.751, or G.832 and unframed G.703 framing • High-density bipolar with three zeroes (HDB3) line coding • Compliant with E3 pulse mask • Software-configurable E3 national service bits • Alarm monitoring – Alarm indication signal (AIS) – Loss of signal (LOS) – Out of frame (OOF) – Far-end receive failure (FERF) • Performance data collection – Line coding violation (LCV) – Framing-pattern errors – FEBE counts |
| Reliability and availability | • OIR • Single SPA software reset |
| MIBs | RFC 2496 MIB (T3 MIB) and T1.231 MIB |
| Network management | Simple Network Management Protocol (SNMP) |
| Physical specifications | • Weight: 0.75 lb (0.34 kg) • Height: 0.8 in. (2.03 cm) (single height) • Width: 6.75 in. (17.15 cm) • Depth: 7.28 in. (18.49 cm) |
| Power | • 2-port: 7.7W maximum • 4-port: 8.4W maximum |
| Compliance and agency approvals | CE Marking Safety • UL 60950 • CSA 22.2 No.60950 • IEC 60950 • EN 60950 • AS/NZS 3260 • TS001 EMC • CFR47 Part 15 • ICES 003 • EN55022 • CISPR 22 • AS/NZ 3548 • VCCI • EN55024 • EN50082-1 • EN61000-6-1 Telecom (T3) • ANSI T1 107 • T1 404 • AT&T 54014 Telecom (E3) • G.703 • G.751 • G.832 |
| Environmental specifications | • Operating temperature: 41 to 104°F (5 to 40°C) • Storage temperature: –38 to 150°F (–40 to 70°C) • Operating humidity: 5 to 85% relative humidity • Storage humidity: 5 to 95% relative humidity |
Q & A
Trusted IT Hardware,
Delivered Right.
Green Code Technologies is a UK-based IT hardware supplier trusted by businesses across 50+ countries — for genuine equipment, fast delivery, and expert support.
Enterprise IT Solutions Partner
Genuine, warranty-backed hardware from leading brands including Cisco, Huawei, HPE, Dell, Fortinet and more — sourced through authorised channels.
Fast UK & Global Delivery
Next-day delivery across the UK and rapid worldwide shipping. Orders placed before 2 PM are dispatched the same working day.
100% Authentic Hardware
Every product is verified for authenticity with verifiable serial numbers. We supply only genuine and certified equipment — no grey-market risk.
Expert Technical Support
Our in-house engineers provide free pre-sales and post-sales support to help you choose the right product for your infrastructure.
Competitive Pricing
We source directly from authorised supply chains to bring you the best enterprise IT hardware value without compromising on quality or warranty.
Sustainable IT Solutions
Sustainability is at our core. We offer eco-friendly certified-refurbished options alongside new hardware to reduce your organisation's carbon footprint.

























Reviews
There are no reviews yet