SPA-2XCHOC12/DS0

‘

Model:SPA-2XCHOC12/DS0 Cisco ASR 9000 Series Shared Port Adapter
Detail:Cisco ASR 9000 Adapter SPA-2XCHOC12/DS02 Port Channelized OC12/DS0 Shared Port Adapter
Guaranteed safe & secure checkout
Description
Reviews (0)
Q & A

SPA-2XCHOC12/DS0 Specifications

TypeCisco ASR 9000 Series Shared Port Adapter
Product compatibilityCisco ASR 9000 Series Router
Port density per SPA2-port channelized OC-12/STM-4
Physical interface

(channelized OC-12)

OC-12c/STM-4 Small Form-Factor Pluggable (SFP) optics module

Visual status indicators (LEDs):

• SPA status LED

• Per-port LEDs

• Carrier and alarm

• Active and loopback

ProtocolsIETF RFC 1490, Frame Relay Encapsulation

RFC 1662, Point-to-Point Protocol (PPP) in High-Level Data Link Control (HDLC)-like framing

Cisco HDLC

Multilink PPP (RFC 1990) (as applicable for 2-port channelized OC-12c/STM-4 (DS-1/E1)

FRF.12, link fragmentation and interleaving (LFI)

PPP, HDLC, and Frame Relay User Network Interface (UNI) encapsulations

Features and functionsDS-3

• Full- and half-duplex connectivity at DS-3 rate (44.736 MHz)

• Scrambling and subrate support of major data-service-unit (DSU) vendors

• C-bit or M23 framing (software selectable)

• MDL

• Support for 16- and 32-bit cyclic redundancy check (CRC) (16-bit default)

• 24-hour history maintained for error statistics and failure counts

• DS-3 alarm and event detection (once-per-second polling)

• Alarm indication signal (AIS)

• Out of frame (OOF)

• Far-end receive failure (FERF)

DS-1

• Superframe (SF) and Extended Superframe (ESF) support

• ANSI T1.403 FDL support

• Internal or line-derived (loop) clocking, independently selectable on each T1 tributary

• Error and alarm detection: CRC errors, framing errors, loss of frame (red), AIS (blue), remote alarm indication (yellow)

• Alarm reporting: 24-hour history maintained, 15-minute intervals on all errors

• BERT at T1 level

• Loopback capabilities: local, network line and network payload, remote network line, and remote network payload at the T1 level

SONET errors, alarms, and performance monitoringSynchronization:

• Local (internal) or loop timed (recovered from network)

• Pointer activity monitoring

• Redundant clock source should be provisioned on different SPAs as only a single timing source can be provided by SPA

Local (diagnostic) and line (network) loopback

Payload mapping

• POS with 1 + X^43 self-synchronous scrambler

SONET/SDH compliance:

• Telcordia (Bellcore) GR-253-CORE (as applicable)

• ANSI T1.105, T1.231

• ITU-T G.707, G.957, G.825 (as applicable)

Supported SONET/SDH alarm and signal events:

• Signal failure bit error rate (SF-ber)

• Signal degrade bit error rate (SD-ber)

• Signal label payload construction (C2)

• Path trace byte (J1)

• Section

• Loss of signal (LoS)

• Loss of frame (LoF)

• Error counts for B1

• Threshold crossing alarms (TCA) for B1

• Line

• Line alarm indication signal (LAIS)

• Line remote defect indication (LRDI)

• Line remote error indication (LREI)

• Error counts for B2

• TCA for B2

• Path

• Path alarm indication signal (PAIS)

• Path remote defect indication (PRDI)

• Path remote error indication (PREI)

• Error counts for B3

• TCA for B3

• Loss of pointer (LoP)

• Positive stuffing event (PSE)

• Negative stuffing event (NSE)

• Path unequipped indication signal (PUNEQ)

• Path payload mismatch indication signal (PPLM)

Network managementSONET-MIB (RFC 3592)

SONET/SDH-MIB (RFC 2558)

CISCO-SONET-MIB

DS-3/E3-MIB (RFC 3896)

DS-1/E1-MIB (RFC 2496)

Simple Network Management Protocol (SNMP)

Reliability and availabilityOnline insertion and removal (OIR)

Field-replaceable SFP optical modules

1+1 SONET Automatic Protection Switching (APS) and SDH Linear Multiplexer Section Protection (MSP) protocols (please check platform support)

Single SPA software reset

Physical specificationsWeight: 1.27 lb (0.57 kg)

Height: 1.56 in. (3.96 cm) (double height)

Width: 6.75 in. (17.15 cm)

Depth: 7.28 in. (18.49 cm)

Power2-port channelized OC-12/STM-4 = 52.0W (with optics)
Environmental specificationsOperating temperature: 41 to 104°F (5 to 40°C)

Storage temperature: -38 to 150°F (-40 to 70°C)

Operating humidity: 5 to 85% relative humidity

Storage humidity: 5 to 95% relative humidity

Compliance and agency approvalsSafety

• UL 60950

• CSA 22.2-No.60950

• EN60950

• IEC 60950 CB Scheme

• ACA TS001

• AS/NZS 3260

• EN60825IEC60825 laser safety (SR, IR-Class 1) (VSR-Class 1M)1

• 21CFR1040 -FDA Code of Federal Regulations (USA) laser safety (SR, IR-Class 1) (VSR-Class 1M)1

EMC

• FCC Part 15 (CFR 47)

• ICES 003

• EN55022

• CISPR 22

• AS/NZS CISPR22

• VCCI

• EN55024

• EN50082-1

• EN61000-6-1

• EN61000-3-2

• EN61000-3-3

Network Equipment Building Standards (NEBS)

This product is designed to meet the following requirements (official qualification may be in progress):

• SR-3580 – NEBS: Criteria levels (Level 3 compliant)

• GR-63-CORE – NEBS: Physical protection

• GR-1089-CORE – NEBS: EMC and safety

Reviews

There are no reviews yet

Be the first to review “SPA-2XCHOC12/DS0”

Your email address will not be published. Required fields are marked *

Q & A

Ask a question
There are no questions yet
Why Choose Us

Trusted IT Hardware,
Delivered Right.

Green Code Technologies is a UK-based IT hardware supplier trusted by businesses across 50+ countries — for genuine equipment, fast delivery, and expert support.

Enterprise IT Solutions Partner

Genuine, warranty-backed hardware from leading brands including Cisco, Huawei, HPE, Dell, Fortinet and more — sourced through authorised channels.

Fast UK & Global Delivery

Next-day delivery across the UK and rapid worldwide shipping. Orders placed before 2 PM are dispatched the same working day.

100% Authentic Hardware

Every product is verified for authenticity with verifiable serial numbers. We supply only genuine and certified equipment — no grey-market risk.

Expert Technical Support

Our in-house engineers provide free pre-sales and post-sales support to help you choose the right product for your infrastructure.

Competitive Pricing

We source directly from authorised supply chains to bring you the best enterprise IT hardware value without compromising on quality or warranty.

Sustainable IT Solutions

Sustainability is at our core. We offer eco-friendly certified-refurbished options alongside new hardware to reduce your organisation's carbon footprint.

10,000+ Products in Stock
50+ Countries Served
5,000+ Happy Customers
10+ Years Experience