SPA-8XOC3-POS
‘
| Model: | SPA-8XOC3-POS Cisco ASR 9000 Series Shared Port Adapter |
| Detail: | Cisco ASR 9000 Adapter SPA-8XOC3-POS 8-port OC-3/STM-1 POS Shared Port Adapters |
SPA-8XOC3-POS specifications | |
| Description | Cisco ASR 9000 AdapterSPA-8XOC3-POS8-port OC-3/STM-1 POS Shared Port Adapters |
| Product Name | Cisco 8-Port OC-3c/STM-1 POS SPA |
| Product compatibility | • Cisco 12000 Series Routers • Cisco XR 12000 Series Routers • Cisco ASR 1000 Series Router • Cisco ASR 9000 Series Router |
| Port density per SPA | 8 ports |
| Physical interface | • OC-3c/STM-1 SFP optics module • Visual status indicators (LEDs): • SPA status LED • Per-port LEDs • Carrier and alarm • Active and loopback |
| Protocols | • RFC 1662 PPP in High-Level Data Link Control (HDLC)-like framing • RFC 2615 Point-to-Point Protocol (PPP) over SONET/SDH • RFC 2427, Multiprotocol Interconnect over Frame Relay • IPv4/IPv6 |
| Features and functions | Synchronization • Local (internal) or loop timed (recovered from network) • Pointer activity monitoring Local (diagnostic) and line (network) loopback Payload mapping • POS with 1 + X^43 self-synchronous scrambler SONET/SDH compliance • Telcordia (Bellcore) GR-253-CORE (as applicable) • ANSI T1.105, T1.231 • ITU-T G.707, G.957, G.825 (as applicable) Supported SONET/SDH alarm and signal events • Signal failure bit error rate (SF-ber) • Signal degrade bit error rate (SD-ber) • Signal label payload construction (C2) • Path trace byte (J1) • Section • Loss of signal (LoS) • Loss of frame (LoF) • Error counts for B1 • Threshold crossing alarms (TCA) for B1 • Line • Line alarm indication signal (LAIS) • Line remote defect indication (LRDI) • Line remote error indication (LREI) • Error counts for B2 • TCA for B2 • Path • Path alarm indication signal (PAIS) • Path remote defect indication (PRDI) • Path remote error indication (PREI) • Error counts for B3 • TCA for B3 • Loss of pointer (LoP) • Positive stuffing event (PSE) • Negative stuffing event (NSE) • Path unequipped indication signal (PUNEQ) • Path payload mismatch indication signal (PPLM) |
| Network management | • RFC 2558 MIB (SONET/SDH) • Simple Network Management Protocol (SNMP) |
| Reliability and availability | • Online insertion and removal (OIR) • Field-replaceable SFP optical modules • 1+1 SONET Automatic Protection Switching (APS) and SDH Linear Multiplexer Section Protection (MSP) protocols • Single SPA software reset |
| Physical specifications | • Weight: 0.75 lb (0.34 kg) • Height: 0.8 in. (2.03 cm) (single height) • Width: 6.75 in. (17.15 cm) • Depth: 7.28 in. (18.49 cm) |
| Power | • 8-Port OC-3c/STM-1 = 8.0W (no optics) |
| Environmental specifications | • Operating temperature: 41 to 104°F (5 to 40°C) • Storage temperature: -38 to 150°F (-40 to 70°C) • Operating humidity: 5 to 85% relative humidity • Storage humidity: 5 to 95% relative humidity |
| Compliance and agency approvals | Safety • UL 60950 • CSA 22.2-No.60950 • EN60950 • IEC 60950 CB Scheme • ACA TS001 • AS/NZS 3260 • EN60825IEC60825 laser safety (SR, IR-Class 1) (VSR-Class 1M)1 • 21CFR1040 -FDA Code of Federal Regulations (USA) laser safety (SR, IR-Class 1) (VSR-Class 1M)1 EMC • FCC Part 15 (CFR 47) • ICES 003 • EN55022 • CISPR 22 • AS/NZS CISPR22 • VCCI • EN55024 • EN50082-1 • EN61000-6-1 • EN61000-3-2 • EN61000-3-3 Network Equipment Building System (NEBS) This product is designed to meet the following requirements (official qualification may be in progress): • SR-3580-NEBS: Criteria levels (Level 3 compliant) • GR-63-Core-NEBS: Physical protection • GR-1089-Core-NEBS: EMC and safety ETSI • EN300 386/EN300 386-2 Class B • ETS 300 019 Storage Class 1.1 • ETS 300 019 Transportation Class 2.3 • ETS 300 019 Stationary Use Class 3.1 |
Q & A
Trusted IT Hardware,
Delivered Right.
Green Code Technologies is a UK-based IT hardware supplier trusted by businesses across 50+ countries — for genuine equipment, fast delivery, and expert support.
Enterprise IT Solutions Partner
Genuine, warranty-backed hardware from leading brands including Cisco, Huawei, HPE, Dell, Fortinet and more — sourced through authorised channels.
Fast UK & Global Delivery
Next-day delivery across the UK and rapid worldwide shipping. Orders placed before 2 PM are dispatched the same working day.
100% Authentic Hardware
Every product is verified for authenticity with verifiable serial numbers. We supply only genuine and certified equipment — no grey-market risk.
Expert Technical Support
Our in-house engineers provide free pre-sales and post-sales support to help you choose the right product for your infrastructure.
Competitive Pricing
We source directly from authorised supply chains to bring you the best enterprise IT hardware value without compromising on quality or warranty.
Sustainable IT Solutions
Sustainability is at our core. We offer eco-friendly certified-refurbished options alongside new hardware to reduce your organisation's carbon footprint.

























Reviews
There are no reviews yet